Re-connecting Instagram is Not Working Properly
Incident Report for Tap Bio
Resolved
We deployed a fix that can solve Instagrams issue.
Posted Sep 02, 2021 - 12:08 PDT
Identified
The issue has been identified on Instagrams API. We are monitoring for a fix.
Posted Sep 02, 2021 - 10:06 PDT
Investigating
We are currently investigating this issue.
Posted Sep 02, 2021 - 07:47 PDT
This incident affected: Tap Bio API and Instagram API.