IG Links Card: Photos not loading
Incident Report for Tap Bio
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 14:40 PDT
Monitoring
Instagram has pushed a fix. We will monitor ton confirm working.
Posted Sep 30, 2020 - 10:54 PDT
Identified
It looks like this is related to Instagram having issues on their servers: https://developers.facebook.com/status/issues/370520597643291/
Posted Sep 30, 2020 - 07:53 PDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2020 - 07:39 PDT
This incident affected: Tap Bio Landing Pages and Tap Bio Dashboards.