Tap Bio Landing Page Effected in IG Webview
Incident Report for Tap Bio
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 18:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2018 - 18:38 PDT
Update
We have identified the issue and are going to update the application within the next few mins.
Posted Jun 13, 2018 - 18:16 PDT
Identified
We've identified an issue where Instagram is caching an old version of our application for some users. This results in a Tap Bio that does not have any cards. We are working on a fix as we speak.
Posted Jun 13, 2018 - 18:00 PDT
This incident affected: Tap Bio Landing Pages.