Background Images May Not Display Properly
Incident Report for Tap Bio
Resolved
Fix is implemented and it appears that all is functioning normally.
Posted Sep 20, 2018 - 11:31 PDT
Monitoring
Our image provider is having issues with rendering certain background images. This may result in the background of your cards not displaying properly. We are monitoring their process as of now which states they have a fix imminent. https://status.imgix.com/incidents/180qs68vz8cj
Posted Sep 20, 2018 - 11:03 PDT
This incident affected: Tap Bio Landing Pages.