Instagram Re-directs back to instagram.com
Incident Report for Tap Bio
Resolved
Instagram resolved the situation and all should be functioning now.
Posted Jun 07, 2018 - 14:08 PDT
Monitoring
Instagram has responded and the team is "on it as we speak" and it should be fixed shortly.
Posted Jun 07, 2018 - 13:35 PDT
Update
We continue to be monitoring this situation. In the meantime, please submit a bug report to Instagram to fast track a fix:

1. Go to your profile
2. Tap the cog (iPhone) or (Android) in the top right
3. Scroll down and tap Report a Problem, then follow the on-screen instructions

Full instructions here: https://help.instagram.com/381579045265733?helpref=page_content
Posted Jun 07, 2018 - 12:24 PDT
Investigating
All Instagram profile URLs are re-directing back to instagram.com as opposed to the actual address. We are actively working with Instagram to resolve.
Posted Jun 07, 2018 - 10:37 PDT
This incident affected: Tap Bio Landing Pages.