Authentication failure with Instagram API
Incident Report for Tap Bio
Resolved
All appears to be functioning normally.
Posted Aug 30, 2018 - 20:47 PDT
Investigating
Instagram is currently experiencing an outage with their authentication API. We are monitoring, and will update you when we know something. This would affect your ability to add an Instagram card.
Posted Aug 30, 2018 - 17:37 PDT
This incident affected: Instagram API.