Instagram Basic API Off
Incident Report for Tap Bio
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2024 - 13:49 PST
Identified
We are working on bringing the Instagram Links card back online.
Posted Dec 05, 2024 - 15:47 PST
This incident affects: Instagram API.