Instagram API Down
Incident Report for Tap Bio
Resolved
Instagram resolved the issue.
Posted Jul 13, 2018 - 12:14 PDT
Identified
Instagram is down. Returning a 500 error across the board. We will update once we see they are back up running.
Posted Jul 13, 2018 - 11:59 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2018 - 11:57 PDT
This incident affected: Instagram API.