Instagram is Down
Incident Report for Tap Bio
Resolved
It looks like all is resolved on the IG side.
Posted Jan 28, 2019 - 16:45 PST
Monitoring
Instagram's API and much of their infrastructure is down; most endpoints are turning a 5xx server error as of 4:21pm PST. We do cache results from Instagram, but only for a short period of time.
Posted Jan 28, 2019 - 16:41 PST
This incident affected: Instagram API.