Image Backgrounds not Loading
Incident Report for Tap Bio
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 14:55 PDT
Monitoring
Our image service provider is having issues and it is affecting our loading of background images. Direct status here: https://status.imgix.com
Posted Apr 10, 2020 - 11:45 PDT
This incident affected: Tap Bio Landing Pages and Tap Bio Dashboards.