Instagram's API is Not Behaving
Incident Report for Tap Bio
Resolved
All appears to be back to normal, although we will continue monitoring this in case of regression.
Posted Jun 13, 2018 - 11:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2018 - 09:35 PDT
Monitoring
We are noticing issues with Instagram's authentication flow and their API. It is causing intermittent outages for our Instagram Links card and is blocking the ability for people to create a new IG Links Card. We will update once we understand the issue.
Posted Jun 13, 2018 - 09:25 PDT
This incident affected: Instagram API.