Tap Bio API
Incident Report for Tap Bio
Resolved
All should be fixed now.
Posted Mar 12, 2021 - 09:45 PST
Identified
We have an issue with the Instagram API. We are working to resolve. This is only affecting Instagram Links cards.
Posted Mar 11, 2021 - 11:29 PST
This incident affected: Instagram API.