Adding / Fixing Instagram Links Card Currently Broken
Incident Report for Tap Bio
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 13:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2018 - 10:08 PST
Investigating
We are investigating and issue where users are not able to add a new Instagram Links card or fix a current one. All other accounts that have an Instagram Links card already should be working properly.
Posted Dec 13, 2018 - 09:33 PST
This incident affected: Tap Bio Dashboards.