Instagram is Down
Incident Report for Tap Bio
Resolved
From our end, it looks like Instagram solved the issue.
Posted Mar 13, 2019 - 11:13 PDT
Monitoring
We are closely monitoring Instagrams issue.
Posted Mar 13, 2019 - 10:37 PDT
This incident affected: Instagram API.